安装/配置

目录

需求

PHP version 5.2.0 or greater.

安装

安装此 PECL 扩展相关的信息可在手册中标题为 PECL 扩展的安装章节中找到。更多信息如新的发行版本、下载、源文件、 维护人员信息及变更日志等,都在此处: » https://pecl.php.net/package/htscanner

运行时配置

这些函数的行为受 php.ini 中的设置影响。

名字默认可修改范围Changelog
htscanner.config_file".htscanner"PHP_INI_SYSTEM 
htscanner.default_docroot"/"PHP_INI_SYSTEM 
htscanner.default_ttl"300"PHP_INI_SYSTEM 
htscanner.stop_on_error"Off"PHP_INI_SYSTEM 

有关 PHP_INI_* 样式的更多详情与定义,见 配置可被设定范围

这是配置指令的简短说明。

htscanner.config_file string
Filename to use as configuration file.

htscanner.default_docroot string
Default document root.

htscanner.default_ttl int
Cache time out for the configuration data, in seconds.

htscanner.stop_on_error int
Stop on error (parse error, cannot set an ini setting).

资源类型

此扩展没有定义资源类型。