安装/配置

目录

需求

This extension requires Linux 2.6.13 or newer, and a recent libC.

安装/配置

» PECL 扩展未与 PHP 捆绑。

安装此 PECL 扩展相关的信息可在手册中标题为 PECL 扩展的安装章节中找到。更多信息如新的发行版本、下载、源文件、 维护人员信息及变更日志等,都在此处: » https://pecl.php.net/package/inotify.

运行时配置

此扩展没有在 php.ini 中定义配置指令。

资源类型

This extension defines a stream resource returned by inotify_init.