安装/配置

目录

需求

This extension requires » libevent library. Minimal required version is 1.4.0.

安装

安装此 PECL 扩展相关的信息可在手册中标题为 PECL 扩展的安装章节中找到。更多信息如新的发行版本、下载、源文件、 维护人员信息及变更日志等,都在此处: » https://pecl.php.net/package/libevent.

运行时配置

此扩展没有在 php.ini 中定义配置指令。

资源类型

There are several resource types used in the extension. These resources are event, event base and buffered event.